Instructions for Making PDFs ADA Compliant

Set Up

1. Openthe PDF

2. Go to the tags panel. If this is not already on the left side of your screen, go to
View>Show/Hide>Navigation Panes>Tags

3. Ifthere are no tags, go to the Tools panel > select Accessibility under Protect & Signatures >
select Autotag Document

Editing the Tags Panel

We want the tags to be neat and organized. Move through the
document chronologically to verify all elements are nested and E-Q®
labeled correctly. Please note that this document has been made

ADA compliant so it can be referenced as an example for correct v f Tags

procedure. 5 @ <Hi>
e All content elements must be nested properly. The b WiEe
Appendix of this document provides examples of correct > @ <H>
labels and order. The title will always be Heading 1 (H1) y € <P>
and will be the first heading in the tags panel. 5 o <P>
e To change a tag label: (E.G. from H2 to H3, or H2 to P)
Right click on the element you want to change > select 2 e
Properties > select the Type from the dropdown > € <P>

selection menu. > § <H2>

o Dealing with <Sect> or <Part> tags: if sections are
nested in <Sect> tags or other similar <Part> tags, you
can select all the tags and bring them into the same line i
up as the others, taking them out of the sections and <pa
putting them in the exterior lineup. If you empty a tag,
or make it an artifact, delete the empty tag to keep a
clean interface.

Tables

e Select the tag for the Table > right click > Table Editor

o Header Cells: select the cell you want to be Header Cell > right click > Table Cell Properties >
Select Header Cell under Type > Select appropriate Scope from Select Drop Down menu > Give
the cell an ID under Attributes > OK

e Data Cells: select the cell you want to be a Data Cell > right click > Table Cell Properties > Select
Data Cell under Type > Select the add button on the Associated Header Cell IDs > select the
appropriate associated headers from the drop down menu > OK

e Tip: You can select more than one cell at once and assign the same IDs to them all, but this will
only work for cells that are identical at present, so choose your path wisely. You are going to
have to go to each cell no matter what, so sometimes this is not helpful, but | find it nice when
there are multiple header cells and | can just assign them all at once. Example:

)ﬂ{l:'}

ADA COMPLIANCE 1



Things | like Things | don't like
Places Activities Place Activities
Domestic Foreign Indoor Outdoor Domestic Foreign Indoor Outdoor
Philly Rome Reading Hiking New Jersey North Korea | Sitting Inversion
Etc Etc Etc Etc Etc Etc Etc Etc
Etc Etc Etc Etc Etc Etc Etc Etc
Etc Etc Etc Etc Etc Etc Etc Etc
Etc Etc Etc Etc Etc Etc Etc Etc

First, create two header cells for “Things | Like” and “Things | Don’t Like.” The IDs for these cells could,
for example, be assigned as “Like” and “Dislike” — whatever makes the most sense to you. There is no
need to type out the entire phrase, it is merely the way the computer identifies the cell, it is not what

the screen reader will read to the user.

Next, assign all of the cells under each category to the appropriate header.

Things | Like Things | Don’t Like
Places Activities Places Activities

Domestic Foreign Indoor Outdoor | Domestic Foreign Indoor Outdoor
Philly Rome Reading Hiking New Jersey North Korea | Sitting Inversion
Etc Etc Etc Etc Etc Etc Etc Etc

Etc Etc Etc Etc Etc Etc Etc Etc

Etc Etc Etc Etc Etc Etc Etc Etc

Etc Etc Etc Etc Etc Etc Etc Etc

Then, make headers for the “Places” and “Activities” cells for both categories. For example, the IDs you
assign could be “Like Places,” “Like Activities,” “Dislike Places,” and “Dislike Activities.” Follow the same
process by selecting the cells by category and assigning them to the correct header.

Things | Like Things | Don’t Like
Places Activities Places Activities

Domestic Foreign Indoor Outdoor | Domestic Foreign Indoor Outdoor
Philly Rome Reading Hiking New Jersey North Korea | Sitting Inversion
Etc Etc Etc Etc Etc Etc Etc Etc

Etc Etc Etc Etc Etc Etc Etc Etc

Etc Etc Etc Etc Etc Etc Etc Etc

Etc Etc Etc Etc Etc Etc Etc Etc

The first table is coded correctly and can be referenced in the tags panel (the rest have been labeled as
figures and use alternate text).

Lists

Lists should have the following structure:
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v @<L
v @ <>
v @ <Lbl>
=
v § <LBody>

= Establish university err

> \j <Ll=
3 G <Ll=

Images
Decide if the image is relevant to the user
o Ifrelevant, give it alt text, by selecting the image (not just the Figure tag, the image will be inside
of the figure tag) in the tags panel > right click > select Properties > fill in Alt Text field
o Evenif the image is a chart or complex image put the long description in the alt text
input
o Examples of relevant images: Any photos, charts graphics pertaining to document
content
o Ifirrelevant, make it an artifact, by selecting the image in the tags panel > right click > select
Change Tag to Artifact > Select Layout or Page > Select OK
o Examples of irrelevant images: BYU seal, borders and decoration
e Alternatively, if you want to go through a page an just assign all alt text, or designate things as
artifacts in one go, you can go to Tools > select the Accessibility tool > select Set Alternate Text
(to mark something as an artifact select the Decorative Figure checkbox, be sure to Exit and Save
rather than x out of the window.

Artifacts
Artifacts are document elements that are part of the page layout but that do not contribute to the
content of the document. For example: page numbers, decorative elements like the BYU seal, or
repeating page headers.
e Mark anything that does not contribute to the document as an artifact by selecting the image in
the tags panel > right click > select Change Tag to Artifact > Select Layout or Page > Select OK.
e Consider this: If someone were reading this document to me out loud, what would | want them
to read or describe? What would | want them to skip over?

Common Issues

Path Elements

o Text mixed in with Path elements. This will typically look like

“BrighamPathYoungPathUniversityPathPathPathPath.”
o Click on the tag > go to the document and highlight the text you want to separate > right
click on the selected tag again > select Create Tag from Selection

e To get rid of Path elements > right click on the Path tag > select Change Tag to Artifact > Select
Layout or Page > Select OK

e Sometimes you may open a document and see that there are a ridiculous amount of
miscellaneous and unnecessary path elements. This is usually caused by the way the document
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was originally created. If this is the case, you can deleted all the existing tags, then Autotag the
document. This usually eliminates the majority of unnecessary path elements.

Reading Order

Draw a rectangle around the content then click one of ¢
the buttons below: n

If a heading is separated into multiple headings (usually divided because it spreads onto two
lines), go to Accessibility > Reading Order. Select the page element, then select the type (e.g.
Heading 1, Paragraph, etc.)

Sometimes the document does not recognize an image or chart. To have it included in the tag
structure, use Reading Order to select the image and create a tag.
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N FLICT OF INTEREST AND CONFLICT OF
TIME COMMITMENT POLICY

Hi> policy is nfluenced by certain assumptions about fts scope and purpase. It assumes that
culty, , are sonal
Hi> policy is e
rather, it is intended to promote open disclo
§ CONFL conflcts of interest and conficts of ime commitmen
Hi> ‘RPOSES OF A CONFLICT OF INTEREST AND CONFLICT OF TIME COMMITMENT ‘
. FOLICY
4 [TIVEC
Flcts of Intarest and conficts of ime commItment presnt an administrative challenge in
P> decentralized and complex environment of a university. Many of the conflicts encountered
arise ps domains of personal tiities,
P> which usually can be reconciled only on a case-by-case basis. Further, conflicts of interest often
arise innocently during < than by ice.
H2> Therefore, in dealing with conflicts of interest, the underlying philosophy of this policy involves.
owever, total elimination of the conflicts may not be
L possible. Moreover, the traditions and assumptions of professiona practices may vary widely
. BE n among various academic disciplines and other employment fields. This policy recognizes, for
> example, that faculty personnel willas a general rule enjoy greater flexibility and frezdom in
(®) Page content order ir responsibilities than de administrative and staff
P> mind, the purpose for having a conflict of interest and
o O structure types conflict of time commitme is to accomplish the following:
i Bl s = B e e T
[ Display like elements in a single block S
s o Promote the achievement of primary or core activities of University employment;
] Shave tables and Dgies n o Assist personnel to maximize their unique contributions to the University;
H2> i-disclosure and op
d suppl
o Clear Page Structure. Show Order Panel o et
and
8 Help Close + Manage o the extent possible both the fact and the appearance of conflicts among
personnel.
P>
believed that the accomplishment of these purposes will result primaily from relating
H3> nomic incentives to actual productivity; from raising awareness of individual responsibilty
ir tobecome: i
{2 activities whit o their University
S

Confict of nterest and Canfict of Tims Commitment

Highlighting Content

Occasionally (especially after using Reading Order), clicking on the tags will no longer highlight
the associated content on the document. To fix this, select the options icon on the tags panel
then select “Highlight Content.” It will resolve the issue.

Bookmarks

Go to the Bookmark panel > Options > New Bookmarks from Structure > select all Headings >
rearrange all of the bookmarks in their correct order and hierarchy outside of the untitled
bookmark > delete the untitled bookmark

If Bookmarks already exist, check to see if their structure matches the Heading structure of the
updated tags, if it does, don't change anything, if it doesn't then do the above

Go to the Page Thumbnails (the icon with the two papers) > select the first page > hold down
shift and select the last page > right click on the last page > select Page Properties > select Use
Document Structure > select OK

Document Properties

Change Document Title. Go to File > select Properties > go to the Description Tab and fill in the
Title input with the Title of the document not just the file name
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Go to the Initial View Tab and select Document Title from the Show drop down menu (found in
the Window Options section)

Assign Language. Go to the Advanced Tab and make sure the Language selection (in the Reading
Options section) is set to English > select OK

Checking for Completion

Run through and check if there are any color contrast issues, if this, or other edits, such as
spelling mistakes, need to be made consult the owner of the document, and select > Edit PDF on
the far right panel and use the tools to make the appropriate changes

Read the content with NVDA, however NVDA will not read tables, so if you need to check those,
you may need to go to the Accessibility Center and check them with JAWS

If something sounds out of place go to the Order Tab and make sure everything on the pertinent
page is in order, if not drag the relevant sections into the right order

To run a final check, select the Tools panel > select Accessibility > select Full Check > select Start
Checking.

Logical Reading Order and color contrast will always say that they need manual check, so don't
let them worry you.

Tagged content will at times say failed, if when read by a screen reader these sections don't
seem to have any problems, don't worry about them

Don't worry about the Table Summary

References

https://www.washington.edu/accessibility/documents/pdf-forms/
https://accessinghigherground.org/wp/wp-content/uploads/2015/09/The-
BasicsOfTaggedPDF20161.pdf
https://www.nvaccess.org/files/nvda/documentation/userGuide.html
https://cdl.ucf.edu/files/2014/01/Tag_Existing PDF _Tutorial.pdf
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CONFLICT OF INTEREST AND CONFLICT OF H1
TIME COMMITMENT POLICY

This policy is influenced by certain assumptions about its scope and purpose. It assumes that
University personnel, faculty, administrative, and staff, are men and women of high personal P
standards. Thus, this policy is not designed to intrude into the personal affairs of personnel;
rather, it is intended to promote open disclosure and appropriate management of potential
conflicts of interest and conflicts of time commitment.

PURPOSES OF A CONFLICT OF INTEREST AND CONFLICT OF TIME COMMITMENT

POLICY H2

Conflicts of interest and conflicts of time commitment present an administrative challenge in
the decentralized and complex environment of a university. Many of the conflicts encountered
arise from natural overlaps between legitimate domains of personal and professional activities,
which usually can be reconciled only on a case-by-case basis. Further, conflicts of interest often
arise innocently during the normal course of employment rather than by deliberate choice.
Therefore, in dealing with conflicts of interest, the underlying philosophy of this policy involves

their disclosure and management; however, total elimination of the cenflicts may not be P
possible. Moreover, the traditions and assumptions of professional practices may vary widely
among various academic disciplines and other employment fields. This policy recognizes, for
example, that faculty personnel will as a general rule enjoy greater flexibility and freedom in
the manner in which they carry out their responsibilities than do administrative and staff
personnel. With such limitations in mind, the purpose for having a conflict of interest and
conflict of time commitment policy is to accomplish the following:

e Establish university employment as the primary work commitment of University

personnel;
e Promote the achievement of primary or core activities of University employment;
e Assist personnel to maximize their unique contributions to the University; Li

o Promote self-disclosure and openness between personnel and line management
concerning support and supplemental activities that might give rise to conflicts;

* Enhance professional attitude and increase the efficiency and productivity of personnel;
and

e Manage to the extent possible both the fact and the appearance of conflicts among
personnel.

Itis believed that the accomplishment of these purposes will result primarily from relating
economic incentives to actual productivity; from raising awareness of individual responsibility P
among personnel of their obligation not to become involved in support or supplemental
activities which detract from their primary employment commitment to their University

Conflict of Interest and Conflict of Time Commitment § Artifact
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—_—
employment; and from implementing standardized disclosure and conflict management =]
mechanisms for promoting individual accountability.

CONFLICT OF INTEREST |H2

A conflict of interest situation may exist when personnel are in a position to influence the
direction or decision of the University or one of its programs, or to inappropriately use

University resources, in such a way that may lead to the personal financial gain of the individual P
or of his or her immediate family or other designee.

Application H3

This policy is applicable to all full-time personnel. However, if special circumstances warrant,
line management may need to apply some portion of this policy to part-time perscnnel on an P
individual basis.

Line Management Responsibility H3

Although rigid distinctions cannot be drawn among personnel levels, the more comprehensive a
responsibility personnel are assigned in the University's administration structure, the more
likely such personnel may encounter potential conflicts of interest. Such conflicts may arise
from subjective aspects of administrative decisions, from increased visibility, from increased

exposure of expanded decisional impact, and from risk that the acts of such administrators may P
be deemed official acts of the University. The existing organization provides line management
for all personnel, and such line management should include a concern for conflicts of interest at
any level of responsibility.

Implementation H3

Line management shall obtain on an annual basis a Faculty Conflict of Interest and Conflict of
Time Commitment Disclosure Statement signed by each full-time faculty member, and an
Administrative/Staff Conflict of Interest and Conflict of Time Commitment Disclosure Statement
signed by each full-time employee. These documents are designed to reflect the nuances in
application of this policy to the varying employment conditions of both faculty and of
administrative/staff personnel. The disclosure statement is available in the office of the
Associate Academic Vice President-Faculty Development for faculty and in the office of the
Assistant Administrative Vice President-Human Resource Services for administrative and staff P
employees. Line management shall maintain a copy of the current disclosure statement.

The individual and line management should meet annually to discuss and evaluate the potential
of any activity or involvement for creating a conflict of interest. This can occur in conjunction
with a discussion regarding each individual's assignments, projects, and productivity. {See Joint
Planning Process/Annual Performance Plan Policy and Faculty Rank and Status Professorial and
Professional Policies.) If no conflict is noted, the disclosure is kept on file by line management. If

Conflict of Interest and Conflict of Time Commitment
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CONFLICT OF INTEREST AND CONFLICT OF
TIME COMMITMENT POLICY

This policy is influenced by certain ot d it

University personnel, facuty, administrative, and staff, are men and women of high personal
standards. Thus, this policy is not designed to intrude into the personal affairs of personnel:
rather, it is intanded to
conflicts of interest and confiicts of time commitment

PURPOSES OF A CONFLICT OF INTEREST AND CONFLICT OF TIME COMMITMENT
PpoLICY

Conflicts of interest and conflicts of i i i
the decentralized and complax environment of a university. Many of the conflicts encountered
‘arise from natural overlaps between legitimate domains of personal and professional activities,
which usually can be reconciled only on a case-by-case basis. Further, confiicts of interest often
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personnel. With such limitations in mind, the purpose for having a conflict of interest and
confiict of time commitment policy is to accomplish the following:

Estabiish v the primary of University
personnel;

Promate the achievement of primary o core activities of University employment;
. tomaximize their

. personnel
part activities that might gi flicts;
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* Managetothe fact and the f conflicts among
personnel.
it is believed that the
‘economic incentives to actual om rai of individual

their
activities which detract from their primary employment commitment to their University
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